aboutsummaryrefslogtreecommitdiffstats
path: root/support/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'support/Makefile.am')
-rw-r--r--support/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/support/Makefile.am b/support/Makefile.am
index 8aba8073..028dbe45 100644
--- a/support/Makefile.am
+++ b/support/Makefile.am
@@ -59,7 +59,9 @@ libsupport_a_SOURCES = \
regex.h \
verify.h \
xalloc.h \
- malloc/dynarray_resize.c
+ malloc/dynarray_resize.c \
+ malloc/dynarray_emplace_enlarge.c \
+ malloc/dynarray_finalize.c
# For some make's, e.g. OpenBSD, that don't define this
RM = rm -f