aboutsummaryrefslogtreecommitdiffstats
path: root/support/Makefile.am
diff options
context:
space:
mode:
authorArnold D. Robbins <arnold@skeeve.com>2021-04-25 10:27:04 +0300
committerArnold D. Robbins <arnold@skeeve.com>2021-04-25 10:27:04 +0300
commit02b89f57ae213a99c48d59d3cc8cf0c91a94cacf (patch)
tree21c032417c472ad3b17b15dd1be02a819ae2ad37 /support/Makefile.am
parent0519026ef48de70430138f4b5faff13768ea7353 (diff)
downloadegawk-02b89f57ae213a99c48d59d3cc8cf0c91a94cacf.tar.gz
egawk-02b89f57ae213a99c48d59d3cc8cf0c91a94cacf.tar.bz2
egawk-02b89f57ae213a99c48d59d3cc8cf0c91a94cacf.zip
More gnulib files to avoid glibc private interfaces.
Diffstat (limited to 'support/Makefile.am')
-rw-r--r--support/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/support/Makefile.am b/support/Makefile.am
index 8aba8073..028dbe45 100644
--- a/support/Makefile.am
+++ b/support/Makefile.am
@@ -59,7 +59,9 @@ libsupport_a_SOURCES = \
regex.h \
verify.h \
xalloc.h \
- malloc/dynarray_resize.c
+ malloc/dynarray_resize.c \
+ malloc/dynarray_emplace_enlarge.c \
+ malloc/dynarray_finalize.c
# For some make's, e.g. OpenBSD, that don't define this
RM = rm -f