aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac13
1 files changed, 5 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index ee100054..9c39db76 100644
--- a/configure.ac
+++ b/configure.ac
@@ -137,14 +137,14 @@ AM_LANGINFO_CODESET
gt_LC_MESSAGES
dnl checks for header files
-AC_HEADER_STDC
-AC_HEADER_STDBOOL
-AC_HEADER_SYS_WAIT
-AC_HEADER_TIME
AC_CHECK_HEADERS(arpa/inet.h fcntl.h limits.h locale.h libintl.h mcheck.h \
netdb.h netinet/in.h stdarg.h stddef.h string.h \
sys/ioctl.h sys/param.h sys/socket.h sys/time.h unistd.h \
termios.h stropts.h wchar.h wctype.h)
+AC_HEADER_STDC
+AC_HEADER_STDBOOL
+AC_HEADER_SYS_WAIT
+AC_HEADER_TIME
if test "$ac_cv_header_string_h" = yes
then
@@ -290,9 +290,7 @@ if test "x$enable_extensions" != "xno"; then
dnl On MirBSD (and probably other systems), don't even try.
case $host_os in
- mirbsd*)
- : ;;
- openedition*) # OS/390 z/OS POSIX layer
+ mirbsd* | openedition*) # OS/390 z/OS POSIX layer
cat << \EOF > extension/Makefile
all dist check clean distclean install uninstall distcheck:
@exit 0
@@ -380,7 +378,6 @@ GNUPG_CHECK_MPFR
dnl checks for structure members
AC_CHECK_MEMBERS([struct stat.st_blksize])
-AC_HEADER_TIME
AC_STRUCT_TM
AC_STRUCT_TIMEZONE