aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 2b1f1416..8278a547 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -661,6 +661,8 @@ EXTRA_DIST = \
manglprm.ok \
manyfiles.awk \
manyfiles.ok \
+ modifiers.sh \
+ modifiers.ok \
muldimposix.awk \
muldimposix.ok \
match1.awk \
@@ -1436,7 +1438,8 @@ GAWK_EXT_TESTS = \
indirectbuiltin indirectcall indirectcall2 inf-nan-torture \
intarray iolint isarrayunset \
lint lintexp lintindex lintint lintlength lintplus lintold lintset lintwarn \
- manyfiles match1 match2 match3 mbstr1 mbstr2 mixed1 mktime muldimposix \
+ manyfiles match1 match2 match3 mbstr1 mbstr2 mixed1 mktime \
+ modifiers muldimposix \
nastyparm negtime next nondec nondec2 nonfatal1 nonfatal2 nonfatal3 \
nsawk1a nsawk1b nsawk1c nsawk2a nsawk2b \
nsbad nsbad_cmd nsforloop nsfuncrecurse nsindirect1 nsindirect2 nsprof1 nsprof2 \
@@ -1518,7 +1521,7 @@ NEED_SANDBOX = sandbox1
NEED_TRADITIONAL = litoct tradanch rscompat
# Lists of tests that run a shell script
-RUN_SHELL = exit fflush localenl next randtest rtlen rtlen01
+RUN_SHELL = exit fflush localenl modifiers next randtest rtlen rtlen01
# List of the tests which fail with EXIT CODE 1
FAIL_CODE1 = \