aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 2bf7eba2..8f4ce48f 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -583,6 +583,8 @@ EXTRA_DIST = \
paramres.ok \
paramtyp.awk \
paramtyp.ok \
+ paramuninitglobal.awk \
+ paramuninitglobal.ok \
parse1.awk \
parse1.in \
parse1.ok \
@@ -900,8 +902,8 @@ BASIC_TESTS = \
nlinstr nlstrina noeffect nofile nofmtch noloop1 noloop2 nonl \
noparms nors nulrsend numindex numsubstr \
octsub ofmt ofmta ofmtbig ofmtfidl ofmts ofs1 onlynl opasnidx opasnslf \
- paramdup paramres paramtyp parse1 parsefld parseme pcntplus \
- posix2008sub prdupval prec printf0 printf1 prmarscl prmreuse \
+ paramdup paramres paramtyp paramuninitglobal parse1 parsefld parseme \
+ pcntplus posix2008sub prdupval prec printf0 printf1 prmarscl prmreuse \
prt1eval prtoeval \
rand range1 rebt8b1 redfilnm regeq regexprange regrange \
reindops reparse \