aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 14e5b0a5..aa64110c 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1176,6 +1176,10 @@ EXTRA_DIST = \
stupid1.ok \
stupid2.awk \
stupid2.ok \
+ stupid3.awk \
+ stupid3.ok \
+ stupid4.awk \
+ stupid4.ok \
subamp.awk \
subamp.in \
subamp.ok \
@@ -1395,7 +1399,7 @@ GAWK_EXT_TESTS = \
sandbox1 shadow shadowbuiltin sortfor sortfor2 sortu \
sourcesplit split_after_fpat \
splitarg4 strftfld strftime strtonum strtonum1 \
- stupid1 stupid2 \
+ stupid1 stupid2 stupid3 stupid4 \
switch2 symtab1 symtab2 \
symtab3 symtab4 symtab5 symtab6 symtab7 symtab8 symtab9 symtab10 \
timeout typedregex1 typedregex2 typedregex3 typedregex4 \