aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4a66a1fa..02c0aaa8 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -137,6 +137,7 @@ EXTRA_DIST = \
charasbytes.awk \
charasbytes.in \
charasbytes.ok \
+ checknegtime.awk \
childin.awk \
childin.in \
childin.ok \
@@ -2073,8 +2074,7 @@ paramasfunc2::
negtime::
@echo $@
@TZ=GMT AWKPATH="$(srcdir)" $(AWK) -f $@.awk >_$@ 2>&1 || echo EXIT CODE: $$? >>_$@
- @-$(CMP) "$(srcdir)"/$@.ok _$@ && rm -f _$@
-
+ @AWKPATH="$(srcdir)" $(AWK) -f checknegtime.awk $@.ok _$@ && rm -f _$@
# Targets generated for other tests:
include Maketests