aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 9c96c386..592cf144 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -615,6 +615,8 @@ EXTRA_DIST = \
regeq.awk \
regeq.in \
regeq.ok \
+ regexprange.awk \
+ regexprange.ok \
regrange.awk \
regrange.ok \
regtest.sh \
@@ -823,7 +825,8 @@ BASIC_TESTS = \
paramdup paramres paramtyp parse1 parsefld parseme pcntplus \
posix2008sub prdupval prec printf0 printf1 prmarscl prmreuse \
prt1eval prtoeval \
- rand range1 rebt8b1 redfilnm regeq regrange reindops reparse \
+ rand range1 rebt8b1 redfilnm regeq regexprange regrange \
+ reindops reparse \
resplit rri1 rs rsnul1nl rsnulbig rsnulbig2 rstest1 rstest2 \
rstest3 rstest4 rstest5 rswhite \
scalar sclforin sclifin sortempty splitargv splitarr splitdef \