aboutsummaryrefslogtreecommitdiffstats
path: root/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 21f4ef7f..73249dff 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -1904,7 +1904,7 @@ pass-fail:
@COUNT=`ls _* 2>/dev/null | wc -l` ; \
if test $$COUNT = 0 ; \
then echo ALL TESTS PASSED ; \
- else echo $$COUNT TESTS FAILED ; \
+ else echo $$COUNT TESTS FAILED ; exit 1; \
fi
# This target for my convenience to look at all the results