aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 4 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2cb595ca..38197101 100644
--- a/configure.ac
+++ b/configure.ac
@@ -23,7 +23,7 @@ dnl
dnl Process this file with autoconf to produce a configure script.
-AC_INIT([GNU Awk],[5.1.1],[bug-gawk@gnu.org],[gawk])
+AC_INIT([GNU Awk],[5.1.60],[bug-gawk@gnu.org],[gawk])
# This is a hack. Different versions of install on different systems
# are just too different. Chuck it and use install-sh.
@@ -475,13 +475,14 @@ dylib) GAWKLIBEXT=so ;; # MacOS uses .dylib for shared libraries, but libtool us
esac
AC_SUBST(GAWKLIBEXT)
-AC_CONFIG_FILES(Makefile
+AC_CONFIG_FILES([Makefile
support/Makefile
awklib/Makefile
doc/Makefile
extras/Makefile
po/Makefile.in
- test/Makefile)
+ test/Makefile])
+AC_CONFIG_FILES([gawkbug], [chmod +x gawkbug])
if test "$enable_extensions" = "yes"
then
AC_CONFIG_SUBDIRS(extension)