aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a1883780..2d8357d5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -203,7 +203,7 @@ command.c: command.y
# This is for my development & testing.
efence: gawk
- $(CC) $(LDFLAGS) -o gawk $$(ls *.o | grep -v '_p.o$$') $(LIBS) -lefence
+ $(CC) $(LDFLAGS) -o gawk $$(ls *.o | grep -v '_p.o$$') $(LDADD) $(LIBS) -lefence
diffout valgrind-scan:
@cd test && $(MAKE) $(AM_MAKEFLAGS) $@