aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 1f1929a9..844fa2cf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -67,13 +67,15 @@ distcleancheck_listfiles = \
# The order to do things in.
# Build explicitly in "." in order to build gawk first, so
# that `make check' without a prior `make' works.
+#
+# Put 'extension' last, in case building the extensions is not supported.
SUBDIRS = \
. \
awklib \
doc \
po \
- extension \
- test
+ test \
+ extension
# what to make and install
bin_PROGRAMS = gawk