aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d4eeed2f..76387fb2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -84,10 +84,10 @@ target_link_libraries (gawk m ${EXTRA_LIBS})
install(PROGRAMS ${CMAKE_BINARY_DIR}/gawk${CMAKE_EXECUTABLE_SUFFIX} DESTINATION bin)
if (CMAKE_HOST_UNIX)
- if(NOT ${CMAKE_CROSSCOMPILING} STREQUAL "TRUE")
- # Beware: before building the extension, -DGAWK gets undefined.
- add_subdirectory(extension)
+ # Beware: before building the extension, -DGAWK gets undefined.
+ add_subdirectory(extension)
+ if(NOT ${CMAKE_CROSSCOMPILING} STREQUAL "TRUE")
enable_testing()
add_subdirectory(test)
if (LATEX_COMPILER)