summaryrefslogtreecommitdiffstats
path: root/newlib/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'newlib/configure.in')
-rw-r--r--newlib/configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/newlib/configure.in b/newlib/configure.in
index a1653ecba..2894d713a 100644
--- a/newlib/configure.in
+++ b/newlib/configure.in
@@ -40,7 +40,7 @@ AM_CONDITIONAL(HAVE_DOC, test x$have_doc = xyes)
# These get added in the top-level configure.in, except in the case where
# newlib is being built natively.
if test -z `echo ${CC} | grep \/libc\/include`; then
- CC_FOR_NEWLIB="${CC} -isystem $PWD/targ-include -isystem ${newlib_basedir}/libc/include"
+ CC_FOR_NEWLIB="${CC} -I$PWD/targ-include -I${newlib_basedir}/libc/include"
else
CC_FOR_NEWLIB="${CC}"
fi