summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorDJ Delorie <dj@redhat.com>2000-08-07 15:02:09 +0000
committerDJ Delorie <dj@redhat.com>2000-08-07 15:02:09 +0000
commitd32ca893ac1ffc7366c3d8f04007d4741c7377cf (patch)
tree5fe217f31351c49b9c3f43b65b01ccd067de9d1a /configure.in
parent709262970f79c3a1e327ddd9d641cc279c632f58 (diff)
downloadcygnal-d32ca893ac1ffc7366c3d8f04007d4741c7377cf.tar.gz
cygnal-d32ca893ac1ffc7366c3d8f04007d4741c7377cf.tar.bz2
cygnal-d32ca893ac1ffc7366c3d8f04007d4741c7377cf.zip
* configure.in (FLAGS_FOR_TARGET): invert test for xgcc, should mean
"if we're also building gcc, and it's a gcc that will run on the build machine, we want to use its includes instead of the system's default includes".
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index eed073df2..49f81741e 100644
--- a/configure.in
+++ b/configure.in
@@ -1240,7 +1240,7 @@ case " $skipdirs " in
# If we're using a pre-built compiler (which is the case for
# Canadian crosses or when gcc isn't being built), don't discard
# standard headers.
- if test "${build}" = "${host}" && test ! -d ${topsrcdir}/gcc; then
+ if test "${build}" = "${host}" && test -d ${topsrcdir}/gcc; then
FLAGS_FOR_TARGET=$FLAGS_FOR_TARGET' -nostdinc'
fi