summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorPaul Brook <paul@codesourcery.com>2005-05-19 20:25:24 +0000
committerPaul Brook <paul@codesourcery.com>2005-05-19 20:25:24 +0000
commit57bcaf2d91f5e7fd3a485ba7ebbd191e56eaaae7 (patch)
tree5ac1ce025e582a6b1a31067e533ece7c93594f7f /configure.in
parent776b73dd338c681fb8b6e2de5c6c12271021f309 (diff)
downloadcygnal-57bcaf2d91f5e7fd3a485ba7ebbd191e56eaaae7.tar.gz
cygnal-57bcaf2d91f5e7fd3a485ba7ebbd191e56eaaae7.tar.bz2
cygnal-57bcaf2d91f5e7fd3a485ba7ebbd191e56eaaae7.zip
2005-05-19 Paul Brook <paul@codesourcery.com>
* configure.in: Rewrite misleading error message when requested language cannot be built. * configure: Regenerate.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 5dd40ce28..c2ced9168 100644
--- a/configure.in
+++ b/configure.in
@@ -1231,8 +1231,8 @@ if test -d ${srcdir}/gcc; then
missing_languages=`echo "$missing_languages" | sed -e "s/^,//" -e "s/,$//"`
if test "x$missing_languages" != x; then
AC_MSG_ERROR([
-The following requested languages were not found: ${missing_languages}
-The available languages are: ${potential_languages}])
+The following requested languages could not be built: ${missing_languages}
+Recognised languages are: ${potential_languages}])
fi
if test "x$new_enable_languages" != "x$enable_languages"; then