It's hard to say without some A/B comparison, with another unit, if that is more noisy than normal, but the MP-1's are not known for being quiet. That's why there are these "noise mods" out there.

I basically changed every op-amp that passes audio to NE5532. For the quad in the EQ section, I used a MC33079.  Just desolder the old, solder in the new; repeat bunch of times.  It's good to do just one or two at a time and confirm the work after each one. Don't play the "which of these 11 op-amp chips I changed at the same time is bad/mis-soldered" game.

BTW in that doc you linked to, step (10) claims falsely that fancy op-amps will give the unit more gain; that is not true. The gain is determined by the other components in the op-amp circuit! It will be the same. We're definitely not looking for more gain by swapping op-amps, and it would be wacky if that happened.

On 2018-10-12 08:27, Pilau Tigered wrote:

Hey Kaz, good to hear from you.
 
So are you saying that level of noise is just how this device is?
 
Modding/upgrading the MP-1 is definitely worth it! In that note, do you think you could maybe share what exactly you changed with the opamps?

On Fri, Oct 12, 2018, 18:23 Kaz Kylheku <kaz@kylheku.com> wrote:

Stock ADA MP-1's are noisy. In your Youtube video, nothing strikes me as odd, other than the buzz when the audio interface is used. (I concur that it is probably a ground loop.)

I haven't done anything to my MP-1 in a bunch of years now; just enjoying it daily!

When I ripped out all the audio-passing op-amps and replaced them with better ones, it really cleaned up. I couldn't believe I could just put down the guitar on a stand, mute the strings and walk away.

Those ADA people created a lot of future work for hobbyists by creating a great design, and then stuffing it with some crappy components. But for some of us it is worth it.

On 2018-10-10 06:03, Pilau Tigered wrote:

Hello Kaz and the ADA MP-1 mailing list!
 
I have recently acquired a used ADA MP-1. The unit is rather noisy and it has a faulty front input plug. These issue led to hours of research and discovery, including finding out about this mailing list and Mr. Kylheku (among other leading figures in the mp1 technical community)
 
** I'd love it if someone could help me debug and locate the source of the issue **
 
I have also put together a list of information and mods/upgrades/refurbishing instructions and other technical resources for the ADA MP-1: https://tinyurl.com/ada-mp1-refurbish-upgrades, feel free to check it out
 
Pilau