It's a Les Paul with 498T and 490R (Gibson's PAF clones)

I also have a Framus with Seymour Duncans (JB & Hotrails) but I hadn't checked it yet with the MP1

On Thu, Oct 11, 2018, 15:26 Darrall Dougherty <darralld@hotmail.com> wrote:
What pickups do you have in the guitar?

From: Pilau Tigered <xrewxpilau@gmail.com>
Sent: Thursday, October 11, 2018 4:09 AM
To: ada-mp1@kylheku.com; kaz@kylheku.com; darralld@hotmail.com
Subject: Re: Noisy ADA MP-1
 
I have recorded the noise coming from the MP1 through outputs AB, in several configurations (detailed below), each in all 3 voicings (clean, dist, and solid-state).

The configurations I checked were:
  1. Nothing plugged into the MP1
  2. Guitar plugged directly into front input
  3. Guitar plugged directly into rear input
  4. Guitar plugged into HI-Z input on professional grade audio interface, and then routed through a line-level output to the rear input of the MP1
Things to note:
  1. All 3 voicings were set to flat EQ (incl. presence) and OD1, OD2 and master gain at 5, with the effects loop turned off.
  2. Increasing or lowering either OD1, OD2 or master gain affects the noise levels accordingly - maybe pointing out to a problem before the gain stages? (an uneducated guess)
  3. I compared the results with the headphones and effects loop send outputs and the noise was identical across all combinations.
  4. The left channel representing output A shows louder output.
  5. When switching to the dist and solid-state voicings, initially the noise level is low, but then swells up.
  6. The last configuration shows the guitar being chained to the MP1's rear input via a HI-Z audio interface. The noteworthy issue here is the additional component of hum in the signal, perhaps pointing at ground loop between the MP1 and the audio interface. In this configuration, the DI guitar signal coming out of the audio interface was dead clean, eliminating the possibility of a problem with the interface.
You can check it out here: https://youtu.be/x6gfD0xxvIo